Welcome admin !

It is currently Thu Jun 22, 2017 7:36 pm
Pathway:  Board index Welcome to Zen Forum International Feedback & Support

S-L-O-O-W...

For constructive feedback and support questions concerning ZFI.

S-L-O-O-W...

Postby unsui on Tue Sep 24, 2013 3:17 pm

I am wondering if any of you Firefox users out there are having any problems with navigating here? It takes ages for me to go from one page to the next and when I post, I get general error messages? I can't tell if it's my laptop or if it's a server issue. My techie has helped here and has suggested that maybe some script has weaseled its way in and is running behind the scenes?
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby zafu on Tue Sep 24, 2013 4:03 pm

Hi,

Before worrying too much about scripts that have found their way in, I'd look at the server speed. Are you experiencing any general slowing of your browsing? Try loding a YouTube video you have watched before and see how it runs in Firefox and say IE. I gather youor tech guy has cleared your cache and browsing history? If not thats your first port of call!

Good Luck!

Z...
zafu
 
Posts: 124
Joined: Wed May 16, 2012 12:19 pm

Re: S-L-O-O-W...

Postby fukasetsu on Tue Sep 24, 2013 4:27 pm

unsui wrote:I am wondering if any of you Firefox users out there are having any problems with navigating here? It takes ages for me to go from one page to the next and when I post, I get general error messages? I can't tell if it's my laptop or if it's a server issue. My techie has helped here and has suggested that maybe some script has weaseled its way in and is running behind the scenes?


No issues here with Firefox or Chrome.
Sometimes the site is slow but about every site has that at least once a day,
perhaps due to the site doing a .zip backup of its data.
Is it something which happens daily for a number of days/weeks now, and on specific times
or just randomly throughout the day?
What kind of general error messages? ZFI has some bugs but that shouldn't effect the speed.
If ZFI is slow and other sites are not then it's a server issue and has nothing to do with your laptop.

Then again keeping your laptop clean and checking your registry for errors is something which always needs to be done ofcourse just as you would maintain your car. It hardly qualifies as "techie"
Mijn Oude Vriend uit de woestijn begrijpt geen Nederlands. <3
User avatar
fukasetsu
 
Posts: 6493
Joined: Fri Feb 06, 2009 12:17 am
Location: The Netherlands

Re: S-L-O-O-W...

Postby Jok_Hae on Tue Sep 24, 2013 7:34 pm

it's fine on firefox for me....
You make, you get

New Haven Zen Center
User avatar
Jok_Hae
 
Posts: 4067
Joined: Mon Feb 16, 2009 1:53 am
Location: CT, USA

Re: S-L-O-O-W...

Postby unsui on Tue Sep 24, 2013 9:33 pm

zafu wrote:Hi,

Before worrying too much about scripts that have found their way in, I'd look at the server speed. Are you experiencing any general slowing of your browsing? Try loding a YouTube video you have watched before and see how it runs in Firefox and say IE. I gather youor tech guy has cleared your cache and browsing history? If not thats your first port of call!

Good Luck!

Z...

Thanks for responding. The only slow site is ZFI - and it freezes everything for me, even after cache and browsing history have been cleared. Seems I'm the only one with problems, so maybe I will upgrade my OS.
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby partofit22 on Wed Sep 25, 2013 3:19 am

unsui wrote:I am wondering if any of you Firefox users out there are having any problems with navigating here? It takes ages for me to go from one page to the next and when I post, I get general error messages? I can't tell if it's my laptop or if it's a server issue. My techie has helped here and has suggested that maybe some script has weaseled its way in and is running behind the scenes?


Yes, unsui, me too- Ages- And I get that general error message as well- I think it says general error 404? It happens every once in a while but it's not a constant-
partofit22
 
Posts: 4543
Joined: Fri Oct 09, 2009 2:36 pm

Re: S-L-O-O-W...

Postby Linda Anderson on Wed Sep 25, 2013 5:31 am

I had weird script messages on firefox, but not particularly with zfi. If you look on Firefox support, you will see a place to reset without losing most of your bookmarks, etc. (back them up on your own first anyway just in case) It has helped a bit to reset. I am on a thingy called Windows 7 Starter which is for netbooks... gosh, I still have 2 GB instead of 4... what's the problem? I used to write payroll systems with half a meg. :lol2: If your OS is older, update might be wise. Mega, giga and tera have become the new rings on the tree... :)
Last edited by Linda Anderson on Wed Sep 25, 2013 5:49 am, edited 1 time in total.
Not last night,
not this morning;
Melon flowers bloomed.
~ Bassho
User avatar
Linda Anderson
 
Posts: 3649
Joined: Mon Feb 09, 2009 7:14 pm
Location: Forestville, CA

Re: S-L-O-O-W...

Postby lobster on Wed Sep 25, 2013 8:43 am

You might also consider a faster browser such as Opera.
Operating systems need upgrading or clearing from time to time . . .
If using wifi as I am at the moment, a poor signal is rectified by moving closer to the router . . . :heya:
User avatar
lobster
 
Posts: 426
Joined: Thu Oct 18, 2012 12:01 am

Re: S-L-O-O-W...

Postby unsui on Wed Sep 25, 2013 9:05 am

fukasetsu wrote:What kind of general error messages? ZFI has some bugs but that shouldn't effect the speed.
If ZFI is slow and other sites are not then it's a server issue and has nothing to do with your laptop.

Then again keeping your laptop clean and checking your registry for errors is something which always needs to be done ofcourse just as you would maintain your car. It hardly qualifies as "techie"

For example, I cannot do a "search":
General Error
SQL ERROR [ mysql4 ]

Table './zenforum_phpb1/phpbb_search_wordmatch' is marked as crashed and should be repaired [145]

SQL

SELECT p.post_id FROM (phpbb_search_wordmatch m0) LEFT JOIN phpbb_posts p ON (m0.post_id = p.post_id) WHERE m0.word_id = 2817 AND p.forum_id NOT IN (90, 133) GROUP BY p.post_id, p.post_time ORDER BY p.post_time DESC LIMIT 250

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 222
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/db/dbal.php
LINE: 170
CALL: dbal_mysql->_sql_query_limit()

FILE: [ROOT]/includes/search/fulltext_native.php
LINE: 754
CALL: dbal->sql_query_limit()

FILE: [ROOT]/search.php
LINE: 535
CALL: fulltext_native->keyword_search()


Likewise, I can't access the member list.

And when I post, I also get an error message about ½ the time, so I go backwards and try to submit the post again, but receive the message that someone has posted in the meantime - which turns out to be me.

I can PM with no difficulty, however.

These errors started appearing before ZFI began to slow down, however...
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby unsui on Wed Sep 25, 2013 9:09 am

Anirukta wrote:
partofit22 wrote:Yes, unsui, me too- Ages- And I get that general error message as well- I think it says general error 404? It happens every once in a while but it's not a constant-

I don't believe one can get a 404 on ZFI, but once I was also! Weird. On the "active topics search" page.

Other than that, usually this is MySQL errors, like "too many" connections, "not possible to connect to MySQL" and the like. "Broken word-match table" and the like. Yes Firefox on Linux Puppy, Firefox on Win XP, Firefox on Ubuntu, but it doesn't matter Firefox or not -- this is not the best hosting platform for the forum. Well, sooner or later they will get tired of managing the forum and present it to Ani, for free. Just wait 5 - 10 years. 15 years maximum.

I am using Firefox on Linux Mint.

Maybe I am lazy, but I can't do banking on Opera or Chromium, which otherwise work with Mint, so until now, I have chosen Firefox, since everything worked with this browser. Guess maybe I need to use different browsers for different stuff from now on.
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby zafu on Wed Sep 25, 2013 9:37 am

Hi,

I am getting the same SQL error when I try to search - I am at work and using IE8.

Might be worth flagging up with whoever maintains the site?
zafu
 
Posts: 124
Joined: Wed May 16, 2012 12:19 pm

Re: S-L-O-O-W...

Postby PeterB on Wed Sep 25, 2013 9:40 am

I get the 'General Error ' quite often. ( Chromebook ). I find if I simply repost or reclick immediately it resolves itself.
PeterB
 
Posts: 3437
Joined: Tue Feb 17, 2009 11:31 am
Location: Near London

Re: S-L-O-O-W...

Postby lobster on Wed Sep 25, 2013 11:41 am

Did a search using Chrome on an Ipad and got:

SQL ERROR [ mysql4 ]

Table './zenforum_phpb1/phpbb_search_wordmatch' is marked as crashed and should be repaired [145]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


That most likely means the SQL database used to store data is corrupt or the forum software needs updating. :heya:
User avatar
lobster
 
Posts: 426
Joined: Thu Oct 18, 2012 12:01 am

Re: S-L-O-O-W...

Postby unsui on Wed Sep 25, 2013 12:45 pm

lobster wrote:Did a search using Chrome on an Ipad and got:

SQL ERROR [ mysql4 ]

Table './zenforum_phpb1/phpbb_search_wordmatch' is marked as crashed and should be repaired [145]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


That most likely means the SQL database used to store data is corrupt or the forum software needs updating. :heya:

Same error with Opera.

But, will any of this have anything to do with how slow ZFI responds when I change fora or go from one post to another?
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby lobster on Thu Sep 26, 2013 1:50 am

But, will any of this have anything to do with how slow ZFI responds when I change fora or go from one post to another?


I don't know. Possibly. The code that moderators are engaging will be slightly different. If other moderators are having issues then the solution of update, reinstall, backup of SQL database etc. may be required
. . . oh boy . . . run for the hills . . . This really is for the admin and may be to do with the server company.
Don't know much about the admins skill set.
At Newbuddhist the admin is actually a developer of the forum software. :dance:
http://newbuddhist.com/discussions

You could in a show of impermanence wipe everything and start again . . . :lool:
User avatar
lobster
 
Posts: 426
Joined: Thu Oct 18, 2012 12:01 am

Re: S-L-O-O-W...

Postby Gregory Wonderwheel on Fri Sep 27, 2013 8:02 pm

I haven't been able to determine with certainty what the cause is, but so far my information is that it has to do with the same reason that we are sometimes getting the error message:

General Error
SQL ERROR [ mysql4 ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


The problem does not appear to be caused by the ZFI bulletein board program (phpBB) that we are using but with the Hostican server being hit with large drains from another user. We are on a shared server and other forums (fori?) using the same server can overload it even when we don't. This is the current information I have gathered. I'm still trying to pin it down with more certainty.

_/|\_
Gregory
Why you do not understand is because the three carts were provisional for former times, and because the One Vehicle is true for the present time. ~ Zen Master 6th Ancestor Huineng
User avatar
Gregory Wonderwheel
Global Moderator
 
Posts: 4238
Joined: Wed Feb 04, 2009 3:07 am
Location: Santa Rosa, California

Re: S-L-O-O-W...

Postby unsui on Sat Sep 28, 2013 8:46 am

Forum/fora.

Sometimes it takes up to 2 minutes from clicking on a topic until it actually gets "here". At other times, it is instantaneous. The only other site this occurs with is FB - and that is rare. I do not get an error message, though. I just sit and wait!
May we extend This Mind over the whole universe so that we and all beings together may attain maturity in Buddha's wisdom
User avatar
unsui
 
Posts: 1324
Joined: Tue Feb 10, 2009 5:46 pm

Re: S-L-O-O-W...

Postby Gregory Wonderwheel on Sun Sep 29, 2013 8:51 pm

This morning at approximately 1:00 AM, local time, I temporarily shut down the forum to do the required maintenance upgrade of the phpBB from version 3.0.11 to 3.0.12. This upgrade was described this way:
This version is a maintenance release fixing various bugs but not adding any new features. We have updated the list of bots/spiders, further improved compatibility with recent PHP versions, and support MySQL fulltext search on InnoDB for those MySQL versions which provide it. The custom BBCode token LOCAL_URL has been modified to operate closer to its description. If you have any custom BBCodes using the token you should test if the custom BBCode still functions correctly or if you need to replace the token with the new RELATIVE_URL token. Moderators are no longer exempt from post approval, instead the permission "Can post without approval" is applied as it is for all other users. We now reject very long password inputs immediately to save on resources during password checks.


I don't know if this upgrade will have any effect on perceived slowness, but please post here if you think that this update has removed some of the slowness.

Thanks,
_/|\_
Gregory
Why you do not understand is because the three carts were provisional for former times, and because the One Vehicle is true for the present time. ~ Zen Master 6th Ancestor Huineng
User avatar
Gregory Wonderwheel
Global Moderator
 
Posts: 4238
Joined: Wed Feb 04, 2009 3:07 am
Location: Santa Rosa, California


Return to Feedback & Support

Who is online

Users browsing this forum: No registered users and 1 guest

 
RocketTheme Joomla Templates

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 157 on Mon Sep 19, 2016 8:44 am

Users browsing this forum: No registered users and 1 guest